A forum to post any bugs you may encounter while using TrekCC.
User avatar
 
 - New Member
 -  
Professional
#550060
Yes, this just happened to me. All of my folders that I've been working with for years, are just gone. Now everything is in just one big list. This is understandably frustrating, and would be nice if it was reversible.
User avatar
 
By SudenKapala (Suden Käpälä)
 - Delta Quadrant
 -  
1E The Neutral Zone Regional Participant 2021
#550062
Kivas Fajo wrote: Fri Apr 09, 2021 8:27 pm Yes, this just happened to me. All of my folders that I've been working with for years, are just gone. Now everything is in just one big list. This is understandably frustrating, and would be nice if it was reversible.
It is, if your situation is similar. I reckon the metadata / tags in your decks, which tells the system what folder which deck should go in (IF allowed to show folders! Which at current, I wager, it isn't!) is still safely attached to each deck. :cross: Just be patient and have faith... 8)
User avatar
 
By SudenKapala (Suden Käpälä)
 - Delta Quadrant
 -  
1E The Neutral Zone Regional Participant 2021
#550853
Update: My Regionals badge, Image, seems to also switch border colour (BB, WB) with the shift in deck management page behaviour... so seems I am only allowed premium during work hours for my volunteership!? :lol:
User avatar
Director of Operations
By JeBuS (Brian S)
 - Director of Operations
 -  
Socialite
#550855
Please do make a note of the time of day when you notice it. It could help me track down where this is originating.
User avatar
 
By SudenKapala (Suden Käpälä)
 - Delta Quadrant
 -  
1E The Neutral Zone Regional Participant 2021
#550857
JeBuS wrote: Wed Apr 14, 2021 6:05 pm Please do make a note of the time of day when you notice it. It could help me track down where this is originating.
OK, this will be my repository. I'll edit the post as I go.

2021.04.15 ~ (approx.) 21.04.20 (in HHMM):
Basic: 2253, 0000, 0130, 0333.

Premium: 1138-1212, 1403-1900, 2157-2300, 2251-2304, 0114.

So across multiple days, there was some overlap. (Which means it's not a fully consistent issue.)
Soon after starting the previous post -- perhaps 2 or 5 days -- the switching stopped altogether, and I had Premium access only... until 2021.05.01. Then I was back to Basic. :x

Approx. 21.04.20 ~ 21.05.01:
No change seen; Premium only!

21.05.01 onward;
Basic: 2128, 2136, 0220, 0328,
Premium: 1133, 0022,

21.05.11 onward (after repair of Keiimaster issue);
Basic: 1547 (21.05.25), 0132
Premium: 0317, 0420
Last edited by SudenKapala on Tue May 25, 2021 7:32 pm, edited 7 times in total.
User avatar
 
By SudenKapala (Suden Käpälä)
 - Delta Quadrant
 -  
1E The Neutral Zone Regional Participant 2021
#553398
This is, again (or still?), a problem. And it slowly gets really annoying, because I can't rely on either of my filing systems while still trying to build/find/play my decks. :(
Please have another look at it.

The above post describes what I encounter -- and it seems it might not be truly consistent with period, day, or time. (The times noted are for different days; I thought that the pattern repeats each day, but then it was gone for a longer time... I've rarely encountered the actual moment of change; and if so, it was before I started recording.)

Ask me anything you need to solve it.
User avatar
Director of Operations
By JeBuS (Brian S)
 - Director of Operations
 -  
Socialite
#553694
I have found 1 possible cause for this behavior, but the only person it would have affected is @Keiimaster. Don't you feel special? :wink: (Actually, there were 3 other users who are no longer active here.) I've put in a change to address it, but... it would be good if you could check on your premium features every now and then to let me know if they work.

I'm still trying to figure out why it would happen to anyone else. It is possible that the fix I put in will help others too, so keep an eye out, @SudenKapala.
User avatar
 
By Keiimaster (Mathew McCalpin)
 - Beta Quadrant
 -  
#553696
JeBuS wrote: Tue May 11, 2021 12:21 pm I have found 1 possible cause for this behavior, but the only person it would have affected is @Keiimaster. Don't you feel special? :wink: (Actually, there were 3 other users who are no longer active here.) I've put in a change to address it, but... it would be good if you could check on your premium features every now and then to let me know if they work.

I'm still trying to figure out why it would happen to anyone else. It is possible that the fix I put in will help others too, so keep an eye out, @SudenKapala.
Yep, I still loose the premium features periodically but they always come back.
User avatar
 
By SudenKapala (Suden Käpälä)
 - Delta Quadrant
 -  
1E The Neutral Zone Regional Participant 2021
#553699
JeBuS wrote: Tue May 11, 2021 12:21 pmkeep an eye out, @SudenKapala.
Wilco! I hope it works. Thanks a bunch!
Keiimaster wrote: Tue May 11, 2021 12:26 pm Yep, I still loose the premium features periodically but they always come back.
Is the cycle for you also during a 24h period? I mean, vanishing and coming back, each only once a day? I think it is like that for me, but of course (!?!) I'm not browsing decks 24/7...
HumQ: More Keywords? More Keywords!

Keywords are awesome and we should use them more. […]

Just played Mathew. I got the FW 100-65. Cheers fo[…]

I haven't played in a while. But Full Complement […]